License Pack - Backward Compatibility Table

The following tables show License Pack backward compatibility information for BIOVIA software releases:

License Pack System Requirements »

Compatibility table for Discovery Studio and Materials Studio »

Compatibility Table for Insight, Catalyst, QUANTA, and CNX »

License Pack System Requirements

This table describes which operating systems were supported by which License Pack versions:

License Pack Release

Supported Platforms

License Pack 7.6.5, 7.6.6, 7.6.7, 7.6.8, 7.6.9, 7.6.10, 7.6.11, 7.6.12, 7.6.13

  • Windows 2000 SP4 Rollup 1, XP Professional SP1, SP2, SP3, 2000 Server (all editions) SP1, 2008 Server (all editions), 2008 Server x64 (all editions) SP2, Vista (Business and Enterprise editions) base and SP1, Vista x64 (Business and Enterprise editions) SP2, Windows 7 (Professional and Enterprise editions) and Windows 7 x64(Professional and Enterprise editions)
  • RH Linux WS and AS 4.0, 4.6, and 4.7, WS, ES and AS 5.0 - 5.6 Client and Server (32 bit compatibility libraries required)
  • SUSE Desktop and Server 10 SP1 and SP2, and SUSE 11
  • (Compatibility Files: IRIX 6.5.x, Solaris 8 and 9. Not supported on Vista, 2008 Server, and Windows 7)

License Pack 7.6, 7.6.1, 7.6.2, and 7.6.4

  • Windows 2000 SP4 Rollup 1, XP Professional SP1, SP2, SP3, 2000 Server (all editions) SP1, 2008 Server (all editions), Vista(Business and Enterprise editions) base and SP1
  • RH Linux WS and AS 3.0, 4.0, 4.6, and 4.7, WS, ES and AS 5.0, 5.1, 5.2 Client and Server
  • SUSE Server 9 SP4, Desktop and Server 10 SP1 and SP2
  • (Compatibility Files: IRIX 6.5.x, Solaris 8 and 9)

License Pack 7.4, 7.4.1, 7.5 and 7.5.1

  • Windows 2000/XP Professional, 2000 Server, 2003 Server, Vista
  • RH Linux WS and AS 3.0 and 4.0, 5.0
  • SUSE 9.0 and 10.0
  • (Compatibility Files: IRIX 6.5.x, Solaris 8 and 9)

License Pack 7.3

  • Windows 2000/XP Professional, 2000 Server, 2003 Server, Vista
  • RH Linux WS and AS 3.0 and 4.0, 5.0
  • SUSE 9.0 and 10.0
  • IRIX 6.5.x
  • Solaris 8 and 9

License Pack 7.2

  • Windows 2000/XP Professional, 2000 Server, 2003 Server
  • RH Linux WS and AS 3.0 and 4.0
  • SUSE 9.0 and 10.0
  • IRIX 6.5.x
  • Solaris 8 and 9
  • AIX 5.1b

License Pack 7.1

  • Windows 2000/XP Professional, 2000 Server, 2003 Server
  • RH Linux 7.2, AS and WS 2.1, 3.0 and 4.0
  • SUSE 9.0
  • IRIX 6.5.x
  • Solaris 7-9
  • AIX 5.1b

License Pack 7.0

  • Windows 2000/XP
  • RH Linux 7.2
  • AS and WS 2.1, 3.0 and 4.0
  • SUSE 9.0
  • IRIX 6.5.x
  • Solaris 7-9
  • AIX 5.1b
  • OSF 3.2
  • Linux Itanium AS and WS 2.1, 3.0 and 4.0

License Pack 6.7

  • Windows NT/2000/XP
  • RH Linux 7.x
  • IRIX 6.5
  • Solaris 2.5
  • AIX 3.2 - AIX 4.3
  • OSF 3.2

Compatibility table for Discovery Studio and Materials Studio

BIOVIA Software Release License Pack Version Shipped with Software Highest Compatible License Pack Version for Software Installation Additional Comments
Discovery Studio 2017 R2 License Pack 7.6.14    
Discovery Studio 2017 License Pack 7.6.13 License Pack 7.6.14  
Discovery Studio 2016 License Pack 7.6.12 License Pack 7.6.14  
Discovery Studio 4.5 License Pack 7.6.11 License Pack 7.6.14  
Discovery Studio 4.1 License Pack 7.6.10 License Pack 7.6.14  
Discovery Studio 4.0 License Pack 7.6.8 License Pack 7.6.14  
Discovery Studio 3.5 License Pack 7.6.7 License Pack 7.6.14  
Discovery Studio 3.1 License Pack 7.6.6 License Pack 7.6.14  

Discovery Studio 3.0

License Pack 7.6.5

License Pack 7.6.14

 

Discovery Studio 2.5

License Pack 7.6.1

License Pack 7.6.14

 

Discovery Studio 2.1

License Pack 7.5.1 or 7.6

License Pack 7.6.14

License Pack 7.5.1 requires updating with License Pack 7.6 to fix an installer bug that causes this version to be downgraded by lower versions of license pack.

Discovery Studio 2.0

License Pack 7.4

License Pack 7.6.14

 

Discovery Studio 1.7

License Pack 7.2

License Pack 7.6.14 -
Compatibility files required on Windows

 

Discovery Studio 1.6

License Pack 7.1

License Pack 7.6.14 -
Compatibility files required on Windows

 

Discovery Studio 1.5

License Pack 7.0

License Pack 7.6.14 -
Compatibility files required on Windows

 
Materials Studio 2017 R2 License Pack 7.6.14    
Materials Studio 2017 License Pack 7.6.13 License Pack 7.6.14  
Materials Studio 2016 License Pack 7.6.12 License Pack 7.6.14  
Materials Studio 8.0 License Pack 7.6.11 License Pack 7.6.14  
Materials Studio 7.0 SP1 License Pack 7.6.10 License Pack 7.6.14  
Materials Studio 7.0 License Pack 7.6.9 License Pack 7.6.14  
Materials Studio 6.1 License Pack 7.6.8 License Pack 7.6.14  
Materials Studio 6.0 License Pack 7.6.7 License Pack 7.6.14  

Materials Studio 5.5

License Pack 7.6.5

License Pack 7.6.14

 

Materials Studio 4.4

License Pack 7.6

License Pack 7.6.14

 

Materials Studio 4.3

License Pack 7.5

License Pack 7.6.14

 

Materials Studio 4.2

License Pack 7.3

License Pack 7.6.14

 

Materials Studio 4.1

License Pack 7.2

License Pack 7.6.14

 

Materials Studio 4.0

License Pack 7.0

  • License Pack 7.0 -
    Required for Tru64 and Linux Itanium
  • License Pack 7.6.5 -
    Compatibility files required on Windows
 

Compatibility table for Insight, Catalyst, QUANTA, and CNX

BIOVIA Software Release License Pack Version Shipped with Software Highest Compatible License Pack Version for Software Installation Additional Comments

Cerius2 4.11

License Pack 6.7

  • License Pack 7.6.5
  • License Pack 7.6.5 -
    Compatibility files required for IRIX
  • License Pack 7.1 -
    RH Linux AS and WS2.1 and RH 7.2
 

CHARMm 33b1

License Pack 7.4

  • License Pack 7.6.5
 

CHARMm 32b1

License Pack 7.0.2

  • License Pack 7.6.5 -
    Compatibility files required for IRIX
 

CHARMm 31b1

License Pack 6.5.1

  • License Pack 7.6.5
  • License Pack 7.2 - AIX
 

CNX 2005

License Pack 6.6

  • License Pack 7.6.5
  • License Pack 7.6.5 -
    Compatibility files required for IRIX
  • License Pack 7.1 -
    Linux WS2.1 and RH 7.0
 

Insight 2005, 2005.1L

License Pack 6.5.1

  • License Pack 7.6.5
  • License Pack 7.6.5 -
    Compatibility files required for IRIX
  • License Pack 7.1 - Linux WS2.1
    and RH 7.0

Remove gcc runtime libraries from biosymso directory on Linux

Insight 400

 

  • License Pack 7.6.5 -
    Compatibility files required

Requires special configuration to use a common License Pack. See Insight 400P+ specific documentation for details.

MODELER 8.1

License Pack 7.1

  • License Pack 7.6.5 -
    Compatibility files required on Windows
 

QUANTA 2008

License Pack 7.4.1

  • License Pack 7.6.5
 

QUANTA 2006

License Pack 7.0.2

  • License Pack 7.6.5 -
    Compatibility files required for IRIX
  • Not compatible with License Pack 7.3

Not compatible with License Pack 7.3(a patch required to use it). Upgrade to License Pack 7.6 or contact Accelrys Scientific and Technical Support.

QUANTA 2005

License Pack 6.5.1

  • License Pack 7.6.5 -
    Compatibility files required for IRIX
  • License Pack 7.1 - Linux WS2.1
    and RH 7.0